Brave doesn't show in Windows 10 notification settings

Ok, I can’t seem to find an answer for my issue anywhere on here. I’ve seen similar, but just different enough to not be helpful.

Anyway, I’m new to Brave, I’ve had it for a few days. I’m trying to get the ads to show for the “Brave Rewards.”

I’m in the USA,
Focus Assist is off (I’ve tried the other settings mentioned also)
I’ve uninstalled and reinstalled
I have the rewards turned on and the ads set to 5/hr
I’ve checked firewall settings
I’ve checked anti-virus

The strange part is, and I’ve seen others with this issue, is that Brave does not show up under the Windows “Notifications & actions” settings. I would assume that would be essential to having the notifications show up, but I can not for the life of me find anyone who has had the issue and subsequently FIXED it.

I also have my work computer synced, and it seems to be working. Just can’t get my home PC to work.

Thanks in advance

Looks like you’ve already tried a lot. Until someone replies who might actually have a clue, I’m just going to fish in the dark here:

Could you try HERE if notifications from your browser can come through at all? First click on “Authorize”, then “Allow” in the appeared Popup and finally “Show”.
Do you get a notification? After doing that, Brave could possibly show up in the Windows notification settings as well.

When you reinstalled Brave, did you do a “hard” removal, meaning also removing user-data in the AppData folder? (This will of course remove everything, so only do that if you have nothing to loose in Brave)

You probably have read about this, too, but do you use a VPN?

Is the reagion/locale of Windows set to English (USA)?

Hopefully we’re lucky and one of those things helps :smiley:

2 Likes

YAY! Indeed it did show up in the list after doing this! Awesome! I don’t know if the ads will work now, but at least I have ONE issue sorted.

Thanks man

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.