Brave BrowserThe Brave browser displays all websites as "Not secure" /"This connection is not private"

Hola tengo un inconveniente con el navegador Brave:
Al intentar acceder a cualquier sitio web (cualquiera, sin excepciones) el navegador me marca el sitio cómo “No seguro”, es decir que sale el aviso típico de “La conexión con este sitio web no es privada”. Me llama la atención ya que sucede incluso intentando entrar a la web principal de Brave.
Tengo la última versión actualizada de Brave: Versión 1.38.109 Chromium: 101.0.4951.41 (Build oficial) (64 bits)
El sistema operativo es Windows 10.
Aclaro que desde Edge el problema no sucede, solo pasa con Brave. La idea sería poder encontrar alguna solución sin tener que re-instalar el navegador.
Otra aclaración: Este error comenzó luego de desinstalar el antivirus AVG. (No se si tendrá algo que ver).
Cualquier aporte será agradecido.
Traducción al inglés:
Hi I have a problem with the Brave browser:
When trying to access any website (any, without exceptions) the browser marks the site as “Not secure”, that is, the typical notice of “The connection with this website is not private” comes out. It catches my attention since it happens even trying to enter the main brave website.
I have the latest updated version of Brave: Version 1.38.109 Chromium: 101.0.4951.41 (Official Build) (64-bit)
The operating system is Windows 10.
I clarify that from Edge the problem does not happen, it only happens with Brave. The idea would be to be able to find some solution without having to re-install the browser.
Another clarification: This error started after uninstalling AVG antivirus. (I don’t know if it will have anything to do with it.)

Any help will be appreciated.

@NicolasL ,

Exit / Quit everything.

Manually back up your Bookmarks - use the Brave Browser Bookmarks Manager to export - thus creating a “bookmarks . . .html” file – and place that file in a directory, other than in the BraveSoftware folder path.

And, back up your BraveSoftware folder:

Windows OS:

%LOCALAPPDATA%\BraveSoftware\Brave-Browser\User Data\Default\

When ready . . .

Use Microsoft Edge and go to:

https://www.avg.com/en/signal/proxy-server-definition

Scroll down to “How to find your proxy server address in Windows” . . . and double-check, to see if your Windows OS machine is using a Proxy Server.

Note: After following those steps, also use a Brave Browser > New Window, and go to: brave://settings/?search=proxy . . . and double-check, that method of going to your computer’s Proxy Settings.

Next, using a Brave Browser > New Window - go to brave://settings/security

Disable: Use secure DNS

Next, using the Brave Browser > New Window, go to: brave://settings/cookies

Disable: Clear cookies and site data when you close all windows

Next, using the Brave Browser > New Window - go to brave://settings/clearBrowserData . . . and select the Clear browsing data > Basic tab.

Enable all 3 selections and click the “Clear data” button

Return to: brave://settings/clearBrowserData

For tab On Exit

  • Disable: Passwords and other sign-in data
  • Disable: Site and Shields Settings

Click on the “Save” button.

Double-check the DNS server numbers that you are using for your Windows OS machine’s connection to the Internet:

https://www.windowscentral.com/how-change-your-pcs-dns-settings-windows-10

Free and Public DNS Servers:

https://www.lifewire.com/free-and-public-dns-servers-2626062

Next, in a Brave Browser > New Window, go to brave://net-internals/#dns and click on “Clear host cache”

Enter another Brave URL brave://net-internals/#sockets and click on “Close idle sockets” . . . and then click on “Flush socket pools”

Exit / Quit Brave Browser

Exit / Quit everything else and Restart your Windows OS machine.

Very easy, plain website that simply displays DNS status:

https://test.nextdns.io

Gracias, realice los siguientes pasos y el problema se resolvío.

`

Preformatted text`Disable: `Use secure DNS`

–

Next, using the Brave Browser > New Window, go to: **brave://settings/cookies**

Disable: `Clear cookies and site data when you close all windows`

–

Next, using the Brave Browser > New Window - go to **brave://settings/clearBrowserData** . . . and select the *Clear browsing data* > *Basic* tab.

Enable all 3 selections and click the “Clear data” button

–

Return to: **brave://settings/clearBrowserData**

For tab **On Exit**

* Disable: `Passwords and other sign-in data`
* Disable: `Site and Shields Settings`
1 Like