NET::ERR_CERT_INVALID on all websites

Your connection is not private

Attackers might be trying to steal your information from community.brave.com (for example, passwords, messages, or credit cards). Learn more

NET::ERR_CERT_INVALID


Version 1.47.186 Chromium: 109.0.5414.119 (Official Build) (64-bit)

same result in Private Window
BUT can open websites in Private window with TOR

1 Like

Hello there @kenseumas, please provide the following information in order to investigate further:

  1. Reproduces how often:
  2. Operating System and Brave Version(See the About Brave page in the main menu):
  3. Additional Information:

Be waiting for your response.

thanks.
I gave the Brave version in my original message, the OS is Windows 10, 21H2.
How often? Well when I first reported it, then I deleted all cookies, etc, imported certificates IRG X1 and X2, deleted the VideoDownloader extension, and nothing changed. When I started up the computer the next day it all seemed fine, so I’ve been chugging along.
Then today the same thing happened, Your connection is not private, NET::ERR_CERT_INVALID
I’ve tried disabling Kaspersky temporarily in case that was a problem as in the Avast problem.
So it is not reproducable, which does not help troubleshooting.

1 Like

I’ll start by asking the same questions as here: SSL Certificate of https://mein.elba.hypo.at/ is not accepted on desktop Win11 - #2 by JimB1

Also, the cert error text is clickable. If you could include a screenshot after having clicked that, the content it reveals may be helpful.

For clarity, has this issue ever occurred when your Kaspersky software was disabled? (It’s great that you caught onto the various Avast issues people have had.)

@kenseumas1 does the error persist if you try to access any website on a new Brave profile? You can create a profile by going to Main menucreate a new profile.

Let me know if that works.

My version of Brave does not have a menu bar, unfortunatley. I do prefer to have a menu bar.

I did a search in Brave: settings for profile, and found Profile name and icon. I renamed my Profile from Profile 1 to Profile 2, closed Brave and restarted it. Still Your connection is not private error

NET:ERR_CERT_INVALID

1 Like

How to create a new profile: Create a new profile to help Troubleshoot

Also, please make sure to respond to this: NET::ERR_CERT_INVALID on all websites - #4 by JimB1

Did you try creating a brand new profile just to test if you get the same error or did you only renamed your main profile? If you did the latter please try creating brand new one to test on a fresh new profile to see if its related to a configuration on your main profile.

No, I also created a new empty profile. The same problem exists! :frowning:

1 Like

OK.

But please, NET::ERR_CERT_INVALID on all websites - #4 by JimB1

Please try installing the Beta or Nightly version of Brave to see if the issue persists on those versions.

Be waiting for our response.

Thanks, but

Please click the error and then take the screenshot.

And let us know about the Kaspersky question also.

I downloaded and installed the Brave nightly

Version 1.50.23 Chromium: 110.0.5481.77 (Official Build) nightly (64-bit)

1 Like

I paused Kaspersky, and Installed the Brave Nightly, and then tried access any site, and came up with the same "your connection is not private’ error.

Something has changed to cause this error, and the problem is to figure out what has changed.

I did not install new software in this time period.

I think that about the same time I was unable to access twitter as well

the message “Something went wrong, but don’t fret - let’s five it another shot.” comes up when accessing twitter in Brave, or Brave private window.

ALSO

I can access twitter in Brave Private with TOR, and I can access all web sites from that Brave version as well.

FYI

I can access all web sites in Firefox, but I can not access twitter.

But if I use Firefox private browsing, I can access twitter

Is it possibly my Service Provider, or something tied to my identity?

1 Like

Ok.

But you still haven’t provided the requested screenshot. 4th time asking at this point, I think.

So can you provide that? It really would likely save all of us, including you, some time.

Well, shiver me timbers.

I have clicked on that damn error message a few times to say the least, but nothing ever happened, weird

this time something did happen and I am quite relieved, and sorry for the delay!

NET::ERR_CERT_INVALID

Are you referring to Brave Nightly or the TOR version of Brave? If it’s working on TOR please try disabling all shields to see if that solves the issue.

Regards.

the problem appears to have been VideoDownLoader, and its Automatic search which uses a certificate which conflicted with Braves certificate checks?

anyway, disabling VideoDownLoaders automatic search allowed Brave to function again.

Thanks for you help.

2 Likes