How to disable "Your connection is not private" in Brave

Description of the issue: Unable to get to site: https://www.fbi.gov/file-repository/nics_firearm_checks_-_month_year.pdf/view
Frequently, I get the message “Your connection is not private” and “NET::ERR_CERT_COMMON_NAME_INVALID”. I want to be able to either whilelist a site or disable this check. I’m just trying reading a website. There needs to be an override so that I can decide whether to see a site…

Steps to Reproduce (add as many as necessary): 1. 2. 3. Go to a site where there is a potential problem and get “Your connection is not private” and then be unable to go further.

Actual Result (gifs and screenshots are welcome!):
image

Expected result:
access to the website with no more hassle

Reproduces how often: Every time

Operating System and Brave Version(See the About Brave page in the main menu):
Windows 10 x64 version 1903. 18362.836

Brave: Brave is up to date

Version 1.10.97 Chromium: 83.0.4103.116 (Official Build) (64-bit)

Additional Information:

Is this really that uncommon? Disabling a feature should be trivial.

@gr8dane357
The URL that you shared works for me, I load the site with no issues. Can you try creating a new test profile and following that same URL and seeing if the site loads?
Click on the menu icon in the top right corner > create a new profile.

Thanks,
I’m aware that it works outside of my network. What I am looking for is the flag to disable “your connection is not private” Is there such a thing?

You can try going to brave://flags/, searching for allow-insecure-localhost, and set it to enabled. That might give you your desired results.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.