Privacy Error using https

Brave returns ‘Privacy Error’ when trying to connect to any website requesting https use. Other browsers have no problem with these websites.
Windows 10
Brave 1.3.361.135
No problems with Chrome, Firefox or Edge.
How to fix?
Thanks.

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Delete the any text above the line separator below before posting


Description of the issue:

Exact URL of the website in question:

Did the issue present with default Shields settings? (yes/no)

Does the site function as expected when Shields are turned off?

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no):

Does the site work as expected when using Chrome?

Brave version (check About Brave):

1 Like

Hello there @machinist60 please accept my apologies for this issue. Could you please double check your brave version by going to brave://settings/help?

In the meantime, please go to to your shields and check that the Upgrade connections to HTTPS is disabled.

Thanks for your reply.
the version displayed is


I cannot find “upgrade…” on the Shields page.

John.

1 Like

@machinist60 Really need you to answer the details that you ignored in your original post. For example:

That’s because it’s not on the SettingsShields page. It’s on your Shields widget or it’s in SettingsPrivacy and securitySecurity

Settings - Security - Brave 1_23_2023 00_04_30

1 Like

@machinist60 please try the steps that were suggested above to see if the same issue repeats, if not please let me know.

Target URL: https://authentication.td.com/uap-ui/index.html?consumer=easyweb&locale=en_CA&goto=https://easyweb.td.com/waw/ezw/CIPLoginRedirect#/login/easyweb-getting-started

Shield settings reset to default: Privacy error still presents.

With shields off the Privacy error still presents.

John.

1 Like

Hi again @machinist60, could you please try opening your main profile in private or guest mode to see if the pages load? If they do load, try disabling your extensions to see if this is the cause of the issue.

You can open a Guest Window by going to Main menuOpen Guest window:

  1. On your computer, open Brave.
  2. At the top right, click MenuMore toolsExtensions.
  3. On to the extension you want to remove, click Remove.
  4. Confirm by clicking Remove.

Let me know if that works.

Thanks again.
Shields off - privacy error.
Hangouts and Wideview off - privacy error.
Extensions Acrobat & Opensubtitle search removed - privacy error.
Developer mode off - privacy error.
Reset settings to default - privacy error.
Then a small disaster.
After saving all passwords in the password manager and creating a restore point Brave was uninstalled using latest free IOBit uninstaller and some leftovers removed. Latest Brave installed again - privacy error.
Restore run using the restore point above. Now brave will not load and run.
Edge works normally.
John.

From “Kevin Castillo via Brave Community” <notifications@brave.discoursemail.com>
To e_john_wilson@hotmail.com
Date 25/01/23 3:16:17 PM
Subject [Brave Community] [Browser Support/Web Compatibility] Privacy Error using https

1 Like

Brave uninstalled using latest free IOBit uninstaller and leftovers removed. Reinstalled - Privacy error.

1 Like

Hi again @machinist60 please try installing the Beta or Nightly version of Brave to see if the issue persists on those versions.