My BATs balance suddenly becomes come to 0

Hello. A few days ago my balance went to zero, a little after payment. The advertisements keep appearing to me but they are not credited to the pending payment. This only happened on one of my devices.
Previously I had little more than 3 BATS.
I hope you can help me.

Hi, @Crisevans, payout process finished on the 8th. I see you have a verified wallet. Can you go to your Uphold account and find if any BAT deposits were made from the 5th to today?

Hi, @saereV , Yes, I received the payment for March, and the remainder of April had been left in the browser. What surprises me is that the new Ads that have come out after receiving the payment in uphold do not credit me with BATs
brave new2

And the balance only became 0 on one of my devices

1 Like

That is great you got your BAT. :slight_smile:
As for the ads, are you speaking about notification ads or sponsored images (NTPs)?
When you have got ads/ NTPs, did you check them against your catalogue https://sampson.codes/brave/ads/my_region/ ? It’s not enough to check the company names, when comparing the ads/ NTPs you see against those in your catalogue, you must also look and see that the URLs are the same.

Also, do you use a VPN?

Did the balance zero out on your Android?

Neither the notifications ads or the sponsored images are giving me BATs acttually. But on my common home computer it is working normally. This problem only occurs on my personal computer.

Sometimes I use VPN to enter certain pages that are restricted in my country, like Reddit, but it is occasional that I activate it, then I browse normally.

In my android I have not been able to activate my uphold wallet because it says that I must have 25 BATs (I recently started using it there) but the reward work normally too.

Hi, @Crisevans, your Android BAT balance is building up to the min. requirement then, correct? Mine is, too. Sometimes I see my balance zeroed out, it always returns to last known amount when I either 1) simply restart the browser, 2) clear cookies/ restart, or 3) force-stop the app, clear cache (not data), then restart the browser.

Using a VPN can be disruptive/ problematic in conjunction with Brave Ads/ Rewards. Please refer to the chart, mid-way down here https://support.brave.com/hc/en-us/articles/360055013431-Why-don-t-I-see-any-Brave-Ads-after-enabling-them- and go through it, like a checklist. I realise you say you’re seeing ads, but a few activities on there may account for why you might be getting ads that are not supported in your region (if this is the case), and/ or actually stopped earning BAT.

I suggest a few things to read that are immensely helpful, if you haven’t already read them.

These next two are great at helping you check you’re optimally set, as well as (the previous one) illuminating more on Brave Ads/ Rewards, as there has been a bit too much misinformation circulating around the Web lately on this topic. I’ve personally read them and put them to use and haven’t had any issues in this regard yet - save for my own inexperience :slight_smile:

Let me know how it all works out for you :crossed_fingers:

1 Like

Hi! I have the same problem, but i dont use VPN, and I haven’t had a significant change in the browser since last month, when I received the rewards well. My browser is also up to date and without extensions. BAT gets well if I create another new profile

Hi, @NaNoX38, this is interesting to me, but I don’t understand how that may be, and would like to ask @justsomeone1 about it.

My accountant is at 0 despite having 72 advertisements seen. I did the test profile and the counter started to go up on it, but not on the main one. I attach the counter and task manager images to see if they can identify the problem, as I don’t want to use another profile. Thanks a lot!


1 Like

that does not show any notfication ads for your region it only show new tab page (sponosor image)

@NaNoX38

not sure of the cause but did you played arround with any file related to the ads system in your profile

and only one of the team can help you that

2 Likes

I had a problem with Uphold’s account, which I couldn’t access through the browser but showed the wallet well in the rewards.I disconnected the account and reconnected it and that’s when I was enabled by THE BAT. After that the counter stayed at 0. Now disconnect the account and I can’t reconnect it or enter it through the uphold page.

@NaNoX38,
Thanks for reaching out – there’s a lot to unpack here.
I’d first like to confirm that I understand the issue you’re facing; initially, your estimated balance showed 0 despite having viewed several ads. You then realized that your Uphold account had been disconnected from the Brave wallet. Is that correct so far?

If so, can you please elaborate or rephrase the last part here:

Perhaps I’m just reading wrong but I’m not exactly sure what you’re saying here or what your current state is. Let me know and I’ll be happy to assist you.

1 Like

Hi again @saereV . Tried a few things from the recommendations. I tried turning the Ads off and on and it showed me a message that I hadn’t gotten before

But when I went to check the pending balance, it was still at zero.

brave new 6

In a previous topic they requested the event log, but I don’t know how to read it very well, I don’t know if I can add more information.

Regarding the comment of @justsomeone1 , about playing with some configuration, I remember that the last day that the Ads were reflected in my balance, I was removing some extensions of vpn, autoclick and translator. ¿Maybe one of them could alter something?

Postscript: thank you very much for all the help you have given me

1 Like

@mattches
Hello! Thanks for the help!
The problem with uphold I’ve had for a while. I can’t log in using the browser. My balance I see on the mobile, but on the PC was the wallet verified and active. Before having the problem at the beginning of the month, where the counter was set to 0, disconnect the wallet and I could no longer reconnect it. I hope it’s been understood

Hi, @Crisevans, how is it looking today?

I’ve never seen this NTP message before, either. Did you see what the drop-down had in it, some kind of settings that seemed different than normally?
image
If you open Customize, at the bottom, you can try toggling this…
image
… too, if you haven’t. Maybe shut it off, shut browser, restart it, turn it on, check/ restart browser again and check…

1 Like

that expected image it sshow up each time you turn off ads and then turn them back on
and of course if it the first time you use the reward system

to confirm the case do the following

when you get notifications ads or sponosr image

take screen shoot and send comment here that show 2 things

  1. the screen shot of the notification ads and spnoosr image you recevied
  2. screen shoot from https://sampson.codes/brave/ads/my_region/ which show that this ads from your category
2 Likes

Hi @saereV @justsomeone1
I take the screen

Here we can see the nexo Ad

but it does not reflect it to pending payments

brave otro4

2 Likes

let me ask @tmancey @Mattches from the team

@Crisevans get notification ads from his catalog and it show up in his 7 days history but the estimated pending BAT is 0

and have a nice day all of you :slight_smile:

2 Likes

I’ve the same problem. It was made from OS problems. I need help, please!

2 Likes