Media Keys - media key option disappeared/gone/not showing up

Hello!

Recently, Youtube started being played/paused as I press my keyboard media keys. I’ve found other similar topics which suggested this:

  1. Type brave://flags into the address bar
  2. Search for a flag called #enable-media-key-handling
  3. Disable the flag and relaunch the browser when prompted.

However, in my Brave flags, there is no “enable-media-key-handling” at all, so I can’t turn it off. Is there a solution to this?

Thank you!

Specific reference to Media Keys issue:

Another Ref. Sounds like, the issue may be within Chromium (as Chrome has same problem of media keys interference):

This fixed it! Thank you!

1 Like

Can you provide details of what fixed it? I looked at the reddit post and couldn’t find the workaround. See my post here:

If it is enabling the flag mentioned in the other post, can you just post the flag please?

1 Like

Editing this post to make it very clear what the solution is:

Go to brave://flags and find “Temporarily unexpire M100 flags”, and enable it.
Restart the browser, go back to brave://flags and the Hardware Media Key flag should be there.

This worked for me.

2 Likes

@Symbi0sis Thank-you for the update! :smiley:

1 Like

Edited the thread/solution a bit since it seems other people are having issues with this. Might be easier to find through search engines this way.

1 Like