Scrolling functionality

Description of the issue:

Over the past 14 days or so, my up/dn scroll keys morphed to a state that they TAB back and forth as oppossed to scrolling up and down.

How can this issue be reproduced?

I do not have the tech knowledge to submit a visual example.

Expected result:

To have my 2 “arrow keys” revert back to their intended function.

Brave Version( check About Brave):
Version 1.38.111 Chromium: 101.0.4951.54 (Official Build) (64-bit)

Additional Information:

I am using a DELL XPS 13 9360 laptop with Windows 10.

A layman’s description of the issue:

my laptop-keyboard’s scroll keys, i.e., arrow keys - pgup, pgdn no longer scroll, but now act just like the Tab key. They still work correctly on all other browsers I use Edge, Vivaldi, etc., but not on Brave. I suspect this may be a result of a Brave update, if not, can anyone guide me as to how to regain the straight forward scroll (non-tab-linked) functionality? I’ve tried many work-arounds I found on YouTube videos but none worked to correct the issue, i.e., reseting Brave preferences, Filter-key adj, etc,

Thanks, Jack

@Doh ,

In Brave Browser > Settings, there is a Tab Key setting that causes Tab Key action to select only certain parts of a web page.

See if you can find that setting and toggle it.

If no fix, continue herein:

Not sure, but try . . .

Re a recent Media Keys problem

And then try . . .

Go to brave://flags

Make note of any experiments/flags that you have experimented with; then click the Reset all button.

You might be prompted to Restart Brave Browser.

Return to brave://flags and search for Enable De-AMP and select Disable

Go to: brave://net-internals/#dns and click on Clear host cache

Next, go to: brave://net-internals/#sockets and click on both (in succession):

  • Close idle sockets
  • Flush socket pools

Exit/Quit everything and restart your computer.

Notes re what are:

DNS cache:

Socket pool:

With pooling, instead of closing a connection after it is used, we can keep it idle while it waits to handle another request. This saves the resources required to create a new connection.

I followed your instx but it did not correct the problem. The UP/DN arrow keys continue to tab rather than scroll. BTW, The first suggestion is for Android, not desktop; my issue is for Window 10 desktop as noted in the form submitted for this issue. Please advise if there is any other solution other than a drastic step of a reinstall of Brave. Jack

N.B. The UP/DN arrow keys do work correctly if the FN key is held down simultaneously. I prefer the original assignment, i.e., for the 2 keys to function as a scroll independently (w/o depressing the Fn key). Thx


I just created a pic. to help visualize the arrow-scroll-keys error. It works this way on every website but in the pic. I used the chrome-flags site to demonstrate the error with Brave on the right-side and a different browser on the left

Not for 'nufin experts but I, a 100% non-tech guy just discovered the solution, It is a Windows 10 feature called “carat browsing.” It is switched on and off by the F7 key.

Can you send me a check for researching this issue and finding a solution?

1 Like

I have seen other users reporting the same trouble.

I am using Windows 10 with Brave 1.38.115 and both, arrows and Pg Up, Pg Down work as expected.
I use a HP laptop.

Yes @Doh , you are right. F7 asks to activate carat browsing. But in my case it works only once. Then it returns back to the normal behaviour.

Hi Ant.

Why not try asking the Google Chrome Community forum how to make the F7 key not revert after one application. They seem to know a lot more about the feature than the Brave Desktop gang. I wish I knew, but I am only a user and not a techie. Best of luck, you have my sincere sympathies. Jack

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.