Issue with image search

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Description of the issue:
When I search something and go to images, I tap on an image and nothing happens. This happens on most images but on some it doesn’t happen. Also doesn’t happen on Google Chrome. I’ve tried reinstalling but issue is still not fixed. This issue has just occured very recently.
Expected result:
Opens enlarged image with the link of image and other similar images.
Brave Version( check About Brave):
Mobile Device details
Realme Narzo 30 5G
Additional Information:
Issue has never happened before and just started recently for no reason.

@sponky ,

Probably a related issue:

Tabs in the loaded page is not working - #8 by highwind85

From User Solutions (help pages) by @Chocoholic

Disable Enable De-AMP at brave://flags

Disable Auto-redirect AMP pages at brave://settings/shields

Another recent problem - Media Keys


I am having the same issue. I keep updating the Brave nightly app and it continued. So I downloaded the normal brave browser, synced data and its still doing the same thing. I’m using a Samsung a30s. Android 11. It started a few days ago. The enlarged image does not load but you can long press to open image in new tab. This is still unhelpful as I need to open images in many tabs and go through each one.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.