Hardware Media Keys flags disappeared [possible solution]

Description of the issue:
The flag for enabling/disabling the media keys from being used from Brave disappeared from brave://flags.
I have found a reddit post which explains a workaround for this problem, which is enabling another flag that make other ones avaiable.

How can this issue be reproduced?
SImply while playing a video from Youtube or other streaming services, press the play/pause button on your keyboard. If you want to change the behaviour of the media keys, you would normally find the option on the flags page, but that flag disappeared.

Brave Version( check About Brave):
Version : 1.38.109 Chromium: 101.0.4951.41 (Official Build) (64 bit)

Additional Information:
I did not find a proper section to post this, so I chose the place where I think most of the people would ask about the same problem.
Is this an imminent change in the newer version of Chromium APIs? Will we get a proper option to easily switch this function ?

@notarz ,

Good, original post.

1 Like

Ok, maybe I am blind but I couldn’t find the workaround. There were a couple of links to other places, so, was the workaround the YouTube link or the u/sheroman link (which is 18+ adult content so not sure about that one…). Is there a problem with just posting the flag you are talking about?

While I don’t see any +18 link like you mentioned, I agree that I could have included a more evident solution.
User u/Sheroman mentions that enabling first the “Temporaily unexpire M100 flags”, allows you to able/disable a set of “probably soon to be removed” flags, which includes the one handling the behavior of Brave on hardware media keys actions.

2 Likes