Widevine not installing

Description of the issue:
Widevine plugin will not prompt to install

Steps to Reproduce (add as many as necessary): 1. 2. 3.
Trying to view a video on Netflix or Amazon Prime creates error

Actual Result (gifs and screenshots are welcome!):

Expected result:
Wildvine prompts download

Reproduces how often:
Constant

Operating System and Brave Version(See the About Brave page in the main menu):
Windows 10, Brave 1.1.23

Additional Information:
I’ve googled around for information on this. I’ve tried resetting my cookies, I’ve reset permissions and I’ve made sure that the Widevine promp is enabled under the Extensions tab in Settings. The plugin absolutely will not prompt to install.

Is there another way I can manually install it?

@Jammerlee,
Is this your first time installing Brave? Additionally, if not, were you previously able to view media content that requires Widevine or has it always been this way?

I’ve used Brave for awhile and had no issues in the past, however recently I had to deal with having Windows 10 reinstalled which meant a fresh install of Brave. Since then is when I’ve started having the issues with it not wanting to install Widevine

@Jammerlee,
Can you try creating a new browsing profile and see if you get the prompt when using it? Use the “profile” menu (next to the main menu), create a fresh one, then visit Netflix, Hulu, etc and see if you’re prompted to install Widevine.

That worked! Thank you so much!

1 Like

You’re very welcome. Note that when it installs, i twill do so across all profiles, so you should now be able to use your original browsing profile and still watch widevine content :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.