Widevine does not work, cannot use Neflix and other DRM sites in main profile

I got the Widevine dialog to show, clicked install but still Netfix will not work. Tried clearing history, restarting browser, etc, - no go. Tried creating a new profile - then Netfix works. But it will not in my main profile. Starting from a new profile is absolutely not available as an option, I spent a lot of time tweaking options and my whole old Chrome history, passwords, cards, forms is in there. I use this laptop for work, so the data is hugely valuable.

Interestingly one of the sites using DRM (play.diemaxtra.bg) started to work spontaneously after a while. Now, it does not work again.

How can this issue be reproduced?

  1. Enable Widevine from settings
  2. Go to Neflix and login
  3. Lower Shields
  4. Try to play content
  5. Get the page with Error code M7701-1003

Expected result:
Netflix content plays

Brave Version( check About Brave):
Version 1.12.114 Chromium: 84.0.4147.135 (Official Build) (64-bit)

Additional Information:
Got the following in the console while trying Netflix:

  1. Bt: undefined
  2. DEb: undefined
  3. Tba: undefined
  4. alert: undefined
  5. code: 7701
  6. data: DOMException: Unsupported keySystem or supportedConfigurations.
  7. fa: false
  8. gd: 1003
  9. hH: “Unsupported keySystem or supportedConfigurations.”
  10. mH: undefined
  11. message: “Unable to create media keys system access. Unsupported keySystem or supportedConfigurations.”
  12. rfa: undefined
  13. zh: undefined
  14. proto: c

Got the following in another site using Widevine:
“errorNativeMessage”:“DRM REQUESTED_KEY_SYSTEM_CONFIG_UNAVAILABLE”,“errorMsg”:“DRM Not Supported”,“errorHttpCode”:0,“errorNativeCode”:6001}

Similar topics:



This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.