"Install Widevine" icon doesn't show up

Description of the issue:

When visiting a site containing protected content (Spotify, Netflix), I’m unable to view it - instead, I get a page saying I’m missing Widevine (more or less).

I tried the support page, but in my case the puzzle icon I’m supposed to click to install Widevine never appears, nor can I see Widevine in brave://components

How can this issue be reproduced?

  1. Go to Netflix’s webpage
  2. Try watching something
  3. See no icon that’d allow you to enable Widevine

Expected result:

Being able to watch stuff on Netflix.

Brave Version( check About Brave):

Version 0.69.135 Chromium: 77.0.3865.120 (Official Build) (64-bit)

Additional Information:

Windows 10

I made everything and couldn’t do it too. Even tried to copy the folder with widevine from the other computer where it asked me to be installed, but it doesn’t worked out too. There is no such thing as installation and if you have problems in Chrome - you have to re-install it (may be it’s not official Chrome). Tried to copy the folder from the working Chrome too, but with no success.

How can this issue be reproduced?

  1. Go to Netflix’s webpage
  2. Try watching something
  3. See no icon that’d allow you to enable Widevine

Expected result:

Being able to watch stuff on Netflix.

Brave Version( check About Brave ):

Version 0.68.141 Chromium: 77.0.3865.90 (Official Build) (64-bit)

Additional Information:

Windows 10

@tinnyx @yuripb,
Do you have the “Ask to install Widevine” toggle enabled in Settings --> Extensions?

Same issue reported here. There has been success if you create a new profile but that’s not an ideal solution.

Even though I’m ashamed to admit it, this has indeed solved my problem. :sweat_smile:

Is there anything else in this Extensions submenu that I probably want to turn on?

Yes I had the option enabled in the Settings.

I tried to open Netflix with other user and the pop up came and I installed Widevine, BUT when I tried to watch a movie - I had the same “Whooops, something went wrong… Missing Component…”

So this none of these two tries didn’t help. :confused:

@yuripb

:point_up: Did you try to watch the movie on the profile in which you installed widevine, or did you return to your default/regularly used profile?

This topic was automatically closed after 30 days. New replies are no longer allowed.