Brave 0.58.16 still doesn't prompt in any website to install Wildvine

Description of the issue:

Brave still doesn’t prompt in any website using Wildvine to install it.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

Go to Netflix, Amazon Prime or Spotify.
Try to stream a video.
Get the error.
Search for the Wildvine installation prompt in the Brave search bar.
Is not there.

Actual Result (gifs and screenshots are welcome!):

Expected result:

The autoplay button with the Wildvine install prompt should appear in the searchbar while trying to stream a video in one of the mentioned sites.

Reproduces how often:

Brave Version(about:brave):

Release Channel 0.58.16 (also in the version before)

Reproducible on current live release (yes/no):


Additional Information:

OS: Ubuntu Budgie LTS 18.04

I installed a while ago Brave in another Ubuntu machine and the prompt was working correctly. In windows it also works as expected.

Hi @Barras,
First, you may want to update your Brave version to the latest release 0.58.x.

Also, IIRC, Widevine support is not available yet for Linux. Only available for MacOS and Windows version.


1 Like

Hey @eljuno,

sorry I messed up the version, I do have 0.58.16 :smiley:

I do have another machine with Ubuntu 18.04 and there it is working perfectly, I got prompted to install it.


cc @Mattches @sriram

Are you saying that you have installed and run Widevine on your Ubuntu machine??

1 Like

Yes. However after the update the Widevine component is not there anymore so it’s also not working :smiley:
Would love to have the Widevine support in Linux again

We know, and we’re working on that presently:

@Barras, Not sure how you got it to work on Linux, but if the component isn’t part of the packaged build on update it would be cleared out (assuming you had copied the dll’s to you Linux machine). Component files need to be signed and packaged which isn’t being done right now for Linux builds.

Hope this helps

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.