Windows - Not being prompted for Wildvine

Description of the issue:

Windows 10 - Version 0.69.132 Chromium: 77.0.3865.90 (Official Build) (64-bit)
Sites like spotify and netflix aren’t prompting for wildvine install

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. Ensure setting for Ask when a site wants to install Widevine on your computer is enabled
  2. Log in to netflix.com and choose a movie to play

Actual Result (gifs and screenshots are welcome!):
image

image

Expected result:

  1. To be prompted for Wildvine install
  2. Content to play

Reproduces how often:
every time

Operating System and Brave Version(See the About Brave page in the main menu):
Windows 10 - Version 0.69.132 Chromium: 77.0.3865.90 (Official Build) (64-bit)
Additional Information:

This worked until yesterday’s update.

1 Like

@mtrftw can you try with https://open.spotify.com/? Let me know if it still not prompt you to install Widevine.

Hi @eljuno, no luck with open.spotify.com either.

I am also experiencing this issue. Let me know if you would like a full bug report from me as well?

Amazon Prime videos on Amazon.co.uk are also unable to play. Please see my screenshot below:

@eljuno I think this occurs if you visit a site that wants to install wildvine and you have shields on the first time. . I was able to get prompted for wildvine by creating another profile and ensuring shields were off the first time I visited the site.

1 Like

Yes, if I click my profile icon at the top right of Brave, then click ‘Open Guest window’, then navigate to Netflix.com I will get prompted to allow Widevine (I get this prompt in the Guest window with or without Shields up), see screenshot below:

Capture

But then if I click ‘Allow’ and try to play a video I get the same error message as before:

com%20missing%20component

Did this get any resolution? I"m having the exact same issues as OP. No matter what I enable or disable on Brave it will not let me watch Netflix or Hulu. This just started a couple of days ago for me. However I am able to watch Hulu and Netflix on Google Chrome and any other web browser. It’s only Brave that’s doing this. I have tried uninstalling Brave and resintalling. I have tried resetting the settings to default. I have tried shields up and shields down. I have done everything I can. But I get the same error code from Netflix as OP. Wildvine isn’t working.

Sadly, this is still an issue.

Hello! Just jumping in to inform everyone that I’ve reached out to a few of our devs to take a look at what may be going on under the hood. We’re working presently to figure out the issue – hope to have more info for everyone soon.

Thank you for your patience.

2 Likes