Whatsapp Web is not working

Seems to work after turning shields off and then restarting Brave.

Does restarting Brave, then with shields up help?

Disabling Honey worked for me too! Thanks :slight_smile:

I am trying everything mentioned so far in this thread and nothing is working — it has been two weeks…

Same results (problem still happens).

Hey guys, im not sure why this happens, but every time you relaunch brave, disabling or enabling hardware acceleration, it loads correctly, no matter which one you do. And when you reload the page it does not anymore, you just need to relaunch brave again with the hardware acceleration on the opposite. Hope this helps the devs.

Update: After enabling the hardware aceleration, now seems to work ok.



3 Likes

Still not working. Still using Chrome :frowning:


I’d turned on hardware acceleration, it has worked at the beginnig, but after a “Suspend”, Whatsapp again didn’t work.

2 Likes

Yep, it was the same for me, do it again, disable hardware acceleration this time, and it should work

Still happening:
Version 1.40.107 Chromium: 103.0.5060.53 (Official Build) (64-bit)
Windows 10 21H2 19044.1766

The QR either stays forever in loading or when it loads it says the PC has no internet connection. Also tried with shields down and private tab.

I’m having issues not only with whatsapp web but with any other sites that uses cookies. In the case of whatsapp it deletes the session if i close the browser, that don’t happens with other browser, and recently i lost all my wordle record, and since that day the games are not saved anymore. It gets resetted every day no matter if i turn shields off to the wordle site.

Windows 10

I have the same problem, working on different browsers, but not on Brave.

Wow! It worked for me too! I remember I got a message like a month ago prompting me to update my web whatsapp; I said, why not. But that’s when the nightmare began; not only did logging in took longer, messages were not always synced with my cell phone; I hope this reset solves both problems. THANKS MAN!!

Somone above posted some screenshots of how to reset Brave. It worked for me man; you should try.

Even with the new update (Version 1.40.109 Chromium: 103.0.5060.66), the problem persists…

1 Like

I have the same issue.

for them, this is not a big issue, now I’m using opera or chrome it’s working fine, try for an alternative.

Thank you so much! This actually worked, I did not expect that. I have been frustrated by this issue for weeks now and had been using firefox especially for whatsapp web. You are awesome!

Its frustrating that things just start randomly stop working and our options are to use another browser…

2 Likes

I don’t have the Honey extension installed, but I think one of my extensions was breaking it. I turned off all my extensions (I used the “Disable Extensions Temporarily” extension, but you can also manually do it) and then I was able to log in without a problem.

After I logged in, I reenabled my extensions and it still worked, even after restarting Brave. Curious if this works for others.

2 Likes