Updates not picking up old settings from 0.25.2

linux
#1

I am on Ubuntu 18.04 64 bit. Brave version is 0.25.2

Whenever Brave updates it opens like a raw, new install. I revert back to 0.25.2. Is a future update going to pick up my settings? Or, should I bite the bullet and start over?

Is there a way to export all my settings to a file and import them after update?

Thanks.

0 Likes

#2

@Isaiah,
Thanks for reaching out.
Thumb through these support articles:



If you encounter issues, check this Community resource here:

If you’re still having trouble please reply here and let me know and I will be happy to further assist you.

0 Likes

#3

Thank you! I’ve got 0.60.48 running now. The cookies and passwords did not get imported. But, bookmarks and session tabs did come through. Better than nothing.

1 Like

#4

@Isaiah,
Glad to hear it!
For cookies/passwords, can you try using the importer again and selecting each of those items one at a time (that is, select one, click import, repeat)? We’ve had previous issues with the importer hitting a point of failure and any subsequent data that would be fetched afterwards is not imported. This is a way to see if this is the issue.

0 Likes

#5

Thanks. That did not work.

1 Like

#6

Sorry for the late reply. And that the importer is still on the fritz. I’ll be filing an issue today to get this looked at.
Allow me some time to look for alternative options to import your passwords efficiently.

0 Likes

#7

You’ve been very helpful, man, thank you. I am willing to be patient with the Brave project. I have the old browser open, and I’m importing the passwords manually as I go along. But, I do hope I won’t have to do it again.

Good luck with the fix!

1 Like

#8

How many passwords would you say you have, roughly?

0 Likes

#9

I don’t have a count, but over 100 easily. So far, I’ve done a couple of dozen that are used daily. There are some I only use once every few months.

0 Likes

closed #10

Closed in favor of “master” issue below.
Even if you’ve already reported this issue before – reply here with some details about what did (or did not) get imported when they tried using the importer if you’d like to help us get this issue resolved:

0 Likes