Update errors on components page

Check components page, Status for several entries is ‘update error’.
Push button, it tries to download, but the status still ends a ‘update error’.

This is just a sample there are several:

Win 10, Brave up to date.

1 Like

Try closing/restarting Brave? also force an uipdate Brave 1.61.100

1 Like

Just did that, problem persists.

1 Like

Maybe its profile related? Try a new profile or test via a Beta beta (which creates a seperate profile)

1 Like

Tried again today.

Some but not all of the update errors resolved (with me doing nothing in particular). Leads me to suspect some problem on the other end that they are actively working on.

It would be nice to know what’s up.

1 Like

@Meeker-Morgan which version of Brave are you using? Is it current?

Other thing you may need to do is manual update/patch. So go to brave.com/download and grab the latest there. I actually had a different issue yesterday where Brave wasn’t showing up in my Notification Settings on Windows, it was like the app didn’t exist or somehow exempted itself from control from Windows. Going through and doing the download/install again fixed it.

Keep in mind, I’m not telling you to uninstall or erase anything. Just installing on top which can fix any issues if a file is corrupt or missing.

1 Like

Version 1.61.101 Chromium: 120.0.6099.71 (Official Build) (64-bit)

After a manual update (such as you describe) right before my last post.

Edited to add:

Here is a list of the ones that still give errors:

Brave Ad Block First Party Filters - Version:
Status - Update error

PKI Metadata - Version:
Status - Update error

Crowd Deny - Version:
Status - Update error

Brave Ads Resources (US) - Version:
Status - Update error

Brave Ad Block Resources Library - Version:
Status - Update error

Btw, did you ever try it in a new profile as @fanboynz mentioned?

Also going to tag in @Mattches to see if he might be able to chip in with some ideas as well.

1 Like

I’m not seeing a ton of different users encountering this — I suspect that it may be profile related as @fanboynz suggested. I would definitely test with a new profile — doing so will show us right off the bat if the issue is specific to the profile, or is an issue with Brave/your Brave installation.

Did not mess with profiles because profiles had not changed.

However, fixed.

The answer was to run Brave as administrator.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.