[Solved] Incognito Mode Problem When Maximized

Description of the issue:
After updating brave to the latest version( V1.15.72), I tried to browse in the maximize mode, but when typing in the URL bar it types nothing but “|” this symbol… also it gets hang or stuck when I try to open a new tab.

Steps to Reproduce
I tried to re-install and also tried reset. then i tried to install the previously released version from Github I also failed. Also, I tried How to revert to an earlier version of Brave for Linux?, but failed again.

Actual Result
Tried All The Method For solving that i can do but it fails… and still it failings …

Operating System and Brave Version
Linux Debian 10 buster… Brave Version 1.15.72 ( latest)

could you disable all extension and also hardware acceleration


Thanks, Man. It Solved, When I Turned Off The Hardware Acceleration.


you welcome @ehbid :slight_smile:

1 Like