SNYC Does not work at all

I’m new to Brave. I have an iPhone, iPad Pro and a iMac. When I try to sync to any of these devices I never see the “button” Sync Scan Code or Enter scan Code. I’ve tried everything but I see no way to scan the QR code or enter the text password. Any ideas??

Thanks

JK

Start with the iMac, and go to brave://settings/braveSync/setup then you create the chain.

image

Then you will get the button to add a device, and the devices connected for your chain and all the setting you can enable.

When you click on add new device

you will get asked what you want to sync, phone or tablet which goes to the QR page or a computer which gives you the sync code. So choose phone and tablet to go directly to the QR code

go to your tablet and the phone, just open settings and sync and then click “I have a sync code” and just scan the code and done.

You also must select which elements you want to sync to your phone and tablet, since Brave by default only syncs bookmarks.

Thanks for the Info. I have done what you suggested but I never get the “I have a sync Code” displayed. I’ve tried everything but never see that “button”. Any other ideas??

Thanks

JK

@skyking95 If you don’t see either, then it means you probably started a sync chain on the device. If it’s already in a sync chain, it won’t be able to scan or enter.

Emi showed you screens and I’ll also show the same:

On iPhone, for example, this is the screen you should see the very first time you go to SettingsSync

And if it’s already part of a Sync chain, should look like we see below:

Rather than you saying you don’t see a way, then do a favor and show us what exactly you’re seeing. (Just make sure it doesn’t show phrase or QR code). Show a screenshot. It might help comprehend your issue.

On my iPad I am seeing exactly what you have displayed. On my iMac it does show my iPhone being synced but not my iPad. On my iPad it only shows the iPad, not the iPhone or the iMac. On my iPhone it does show the iPhone and iMac being synced but not the iPad. I’ve been trying to sync my iPad with the iMac and iPhone but so far “no-go”.

I hope this makes sense. BTW, the last image displayed is what I am seeing on all devices when I “add new device (from my iMac), then pick device. When I go to my iPad, that second image is what I get. No way to scan the QR code or enter the PW displayed from the iMac.

Thanks for your help.

JK

Which means they are on different sync chains.

This further clarifies by telling us your iPad is on its own sync chain entirely. What you’ll want to do is go to your iPad and when you’re on the screen where it lists itself, you’ll do one of two things.

OPTION 1:

Tap your iPad on the list and choose Remove Device. Then it should put you to the part I shared where you either tap Start a new sync chain or I have a Sync code. You’d hit I have a Sync Code in order for it to go to have you either enter the phrase or scan QR.

OPTION 2

Click on the :gear: on the top right of the Sync menu which then goes to Sync Internals (well, works that way on iPhone. If iPad is different, you may have to type in brave://sync-internals to your address bar)

From that window, you’ll look for something like you see below. You’ll want to hit the Disable Sync (Clear Data) button and then exit. At that point, you should see it as if it’s not in a sync and you’ll be able to Start a new sync chain or tap on I have a sync code

NOTE

If it goes to scan QR, it should be like below. You’ll notice on the very bottom it also has words that say Enter code words. If yours defaults to asking you to enter code words, it will instead say on the bottom to Scan QR code or something of the sort. So you can toggle by hitting that on the bottom, assuming you properly had entered I have a Sync Code when you have that option appear.