Setting Autoplay to blocked does not allow a video to be played manually

video

#1

Description of the issue: Setting Autoplay to blocked does not allow a video to be played manually

Steps to Reproduce (add as many as necessary): 1. 2. 3. Goto https://www.softwaretalks.io/v/4789/goto-2018-o-fresh-async-with-kotlin-o-roman-elizarov, and try to play a video.

Unless autoplay is unblocked the video cannot be played

Expected result: To be able to play a video manually

Reproduces how often: Everytime Tried to play a video at https://www.softwaretalks.io

Brave Version(about:brave): 0.59.34 Chromium: 72.0.3626.81

Reproducible on current live release (yes/no): yes


#2

Just wanted to say that I am not able to play videos on the Brave browser even with autoplay enabled for a particular website. I’ve gone over all of my settings and cannot find what may be impeding this.


#3

@happydude45,
Can you open a new topic and include the details of the issue you’re encountering? I’d like to address your issue separately. Thank you.


#4

@Varuna,
I was able to reproduce this issue on my end. However, after I allowed autoplay - the video autoplay was still blocked. I was just then able to click on the play button and initiate playback.

We have similar autoplay issues being reported in other threads. That said, this does not happen in Beta or Developer builds - so this is likely to have already been fixed and will be pushed down the dev pipeline to release in one of the next updates.

I will reach out to the team about this for more information as well.


#5

Yes, that’s right, That’s why I included the word “manually” in the title and the sentence below " Steps to Reproduce (add as many as necessary): 1. 2. 3"

I am sorry if my description was not clearly conveying what I had in mind.