Brave://settings/content/autoplay _ do not play the video if i click on it - thats not autoplay

do disable the autoplay - okay
but if i click on the video, i want to see it. but it is blocked for ever.
i have to change the switch to “lets play all autoplay”
so this is not the deal with it
it is only a fact i want to send you to make it better
thank you for your work

Hello @tiger1001, thank you for contacting us. This option will allow you to watch the video as soon as the page loads, also you can add which sites to allow or block this behavior. If this is not working for you, can you please you please share a screenshot or video with the actual result so we can better assist you. Thanks in advance.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.