Unable to play video regardless of autoplay setting

I have seen several discussions with what appears to be the same issue, but no resolution.

EG: Setting Autoplay to blocked does not allow a video to be played manually

Regardless of my autoplay settings (enabled or disabled) and adding the site to be allowed, the video never starts.

The icon just circles and circles. In the URL field on the far right is a small play button with an even smaller x on top. When selected it says:
Autoplay was blocked on this page:
(x) Always allow autoplay on https://www.cwtv.com/
( ) Continue blocking autoplay
[Manage] [Done]

If there is a way to display images, I can’t find it.

Windows 64 v 1903 Build 18362.657
Brave 1.4.95 Chromium 80.0.3987.122

Site:

Update:
Cleared cache, closed browser and restarted. If I click on the play button, then it starts, but the autoplay is still being blocked.

@bubbe,
Apologies but I’m confused – would you like Autoplay to remain blocked on the site? Or are you saying that you want the videos to autoplay, but selecting Always allow does not do what it’s intended to?

There is a setting called Autoplay. I am given 2 options: blocked or not. It’s not clear to me what the setting is supposed to do, but the result is the same no matter which one I select. The video doesn’t autoplay.

I don’t recall seeing the setting “Always Allow”.

Settings -> Site settings -> Autoplay

Choices are:
Blocked (slider button for enabled or disabled)
Block (add sites)
Allow (add sites; I have https://www.cwtv.com)

@bubbe,

The Autoplay setting simply tells the browser what to do when a site attempts to play media content without manually provoking it. The three settings you list above will apply to the site
every time you visit that site. If you click the icon that appears in the address bar, as you described initially, those menu options will say Always allow on... or Continue blocking....

Note that autoplay was blocked on this page. However, after selecting the following option and refreshing the page, the video began to play.
image

I do, however see the problem you’re encountering – Autoplay seems to always be blocked for cwtv.com regardless of setting – even though the video will play just fine, I always have to manually start the media. Reaching out to a team member about this.

Hey @bubbe Does Allow all cookies make any difference?

I’ve submited a patch to fix the autoplay, but I can see issues with the notifications.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.