Autoplay Protection not working


#1

I just made the switch from the Muon Version and after making sure the settings are as I like them I noticed that YouTube Videos are still playing automatically (even though I have disabled Autoplay on all websites).

I am using Brave Beta Version 0.56.5 from the Brave repository on Linux Mint 19 Cinnamon (64 bit).


#2

@jotoho, thanks for reporting. Can confirm that Youtube is bypassing autoplay block, as well as others as well. Looking into this!


#3

@jotoho You can disable autoplay using the following steps

  1. Visit YouTube.com
  2. Click on Padlock icon on URL bar
  3. Click on Site settings
  4. Change Autoplay drop down from Block (default) to Block

Follow the first method from here Autoplay not blocked on some sites regardless of settings configuration · Issue #1761 · brave/brave-browser · GitHub