PSA: Known issue with Gemini (Gemini is down)

I’m still having the same issue. Yes my gemini account shows verified. No notices about documentation/ID either.

Thanks all. I am hoping there is at least 1 success story in this thread. In the meantime, I’m still in active communication with Gemini’s team, and it may be possible a third fix is on deck to get all your remaining cases.


Still not working as of 10:30PM EST 9/28

1 Like

Thanks. I’ve told Gemini and am awaiting their reply. Would really like to have this all sorted and fixed as soon as possible.


Any eta for when gemini will be back up for those who had not had Gemini connected before? Got a few computers that were never connected that I would like to get going

Thanks for actively working on the issue and reporting back. Hopefully it gets revolved soon. Nothing against you but I’m almost ready to just disable ads and move on. Gemini needs to get it together.

1 Like

We’ve spoken but as you know, as of right now it is still not working?? (9/30/23)

Hey @chriscat. I am verified (just double checked now). I have made trades, deposits, cash outs in the 5-6 digit range in the past. I’ve been active and verified on Gemini since at least 2017 (if not earlier).

Good news: Brave rewards were deposited into my Gemini account for the past month (September).

Bad News: Still can’t connect Gemini to Brave browser.


Thanks. I think it actually might have to do with your account being quite old. Users with newer Gemini accounts don’t run into same issue, as far as I know. Will post more information below.

1 Like

Spoke to Gemini again today. We believe there’s a solution ahead. The previous two fixes didn’t fix it for everyone, but should have fixed it for some people, and at least made the underlying cause clearer. They said they are discussing internally to see when they can deploy the next (and hopefully) final fix.

Apologies for the inconvenience, everyone. Ultimately, the Brave Rewards Gemini integration connects up to Gemini’s API, so we’ll need to await their next fix.

Note: Even though you’re in this “Logged out” state, please note that you should still be receiving payouts each month (as some other users have also confirmed).


Yes my account is quite old as well - I figured this was probably an issue with older accounts.

I did actually start receiving payouts for one of my two browsers again on 9/6/23 and yesterday (10/2/23) I didn’t realize. I hadn’t received a payout since May. All of the rewards I had accumulated between May and September were just thrown away, I guess…

And again, only one of my two browsers is paying out as far as I can tell, thankfully it’s the one I use most.

At least it’s (sort of) working now, doesn’t really bother me that it says I’m logged out.

Im having the same issue and am unable to get authorization to connect to gemini. I have connected fine in the past it just stopped working a few months ago.

I’m having the same issue. I cannot connect my existing/verified Gemini account to Brave Rewards on my new device.

@ja_ke You really should read topics. Notice how my original post says new profiles can’t be connected?

I have my desktop (Win 10) connected.
I recently added my laptop (Win 11) and tablet (Samsung Galaxy Tab S9), with no problems.
My phone (Samsung Galaxy S21) gets the “Unsupported Region” error. I am in the US.
All four browsers are sync’d.

I have a post about all this, as this post did not show up when I searched.

Were these all connected before?

You can’t sync anything with Rewards. So saying they are synced doesn’t matter. (just a FYI)

And just as was shared above and over at


Were these all connected before?

No, only the desktop was. I connected the others when I was traveling.

Well, @EllKay, all I can say is new users shouldn’t be able to connect. If your browser is updated, it should be grayed out and not even let you try to connect. And when I say “new users” I don’t just mean people who never connected, but any new profiles or new devices.

So if you’re saying you had new devices you were able to connect, then you had something weird happen that shouldn’t have. And for your phone to say anything about unsupported region, that also shouldn’t be seen. Are you using an older version of Brave?

It is the latest version of Brave - 1.58.137
I also cleared cache and data, uninstalled and reinstalled while troubleshooting.