Opening links from Slack doesn't work

performance
bug
#1

Description of the issue:
Chrome recently stopped opening links from slack (on click, so I needed to c/p them), so I switched to Brave and made it my default browser.
After installing and opening Brave, I allowed Brave to control the Accessibility on my laptop (https://prnt.sc/n0wtbm). Opening links from Slack worked for a while (4-5 days), but then it stopped working all of the sudden.
I tried closing/opening both Brave and Slack, I tried Brave Beta, but it still doesn’t work.
It works on Safari, but I don’t want to use Safari :unamused:

Expected result:
When you click on a link in Slack to open in Brave browser.

Reproduces how often:
Whenever I try to click on a link in Slack.

Operating System and Brave Version(See the About Brave page in the main menu):
Brave version: Version 0.61.51 Chromium: 73.0.3683.75 (Official Build) (64-bit)
macOS Mojave, Version 10.14.3

0 Likes

#2

@Milena Thanks for reaching out! It was not working 2 - 3 hours before. Can you try now, it’s working fine. Please revert back if it doesn’t work.

Thanks!

0 Likes

#3

Hi, thanks for replying. Still not working for me. I restarted everything once again, and no luck.
Not sure what to do anymore, but c/p is not a solution in the long run.

0 Likes