Opening brave doesn't have the window launch or a process in task manager

Description of the issue:
When trying to launch brave on my PC, no window pop ups in my taskbar nor does a process start in my task manager. I use 2 screens but I should be able to see it in my taskbar if it is launched but unseen

Steps to Reproduce (add as many as necessary): 1. 2. 3.
Unsure, tried to open brave one morning and it decided to not open up

Actual Result (gifs and screenshots are welcome!):
Nothing opened (screenshot would be useless as there is nothing to capture)

Expected result:
Brave should open and have a process in the task manager

Reproduces how often:
Everytime I try opening

Operating System and Brave Version(See the About Brave page in the main menu):
Windows 10 and unknown version (i assume the latest version)

Additional Information:

@jor
Can you please try the steps outlined in the solution to this Community thread to see if it resolves your issue?

Thanks for the reply, but the argument at the end of the path did not solve it. The browser still does not open

@jor,
This all very strange. We’ve had issues in the past with dual monitors wherein Brave windows will get “lost” on a second screen if the first is removed/disconnected from the chain, or sometimes “in between” displays. But as you said, you should still be able to see Brave appear in your task manager if the process is running.

Next steps/tests:

  • Have you tried launching Brave with only one active monitor? If not, you should try – may point to whether or not the multiple display setup is playing a part in the issue.
  • Try running Brave as admin ( Right-click --> Run as Administrator) – are you launching from a Desktop shortcut (I assume so)?
  • In Windows search, type/search for %appdata%, then navigate to /AppData/Local --confirm that there is a BraveSoftware folder here and that there is “stuff” in it.
  • Download and launch the installer – if an installation is detected on your system, it’ll simply try to fetch and apply the latest update files. Even if you already have the most up to date version, the installer should attempt to launch Brave once it completes. See if Brave appears.

If none of the above work or yield any useful information, I’d suggest trying to download one of our other Brave builds and see if you get the same behavior (installing/using these builds will not interfere with any data you have on other builds installed on your system already so nothing will be overwritten/lost).

Brave Beta build
Brave Developer build
Brave Nightly build

Hope this helps – let me know what you find out.

One monitor does not affect it, still does not open

Launching the program as Admin yields the same results

I have some files in the BraveSoftware folder:

It seems that the other builds are working. It is just the main Brave browser that isn’t working, but I would also prefer a stable browser to have…

@jor,
Thanks for reporting back – did you try re-downloading/running the Release build installer from the website again?

Yes I have.
I have tried uninstalling via control panel and reinstalling it as well, but I get the same thing

When I tried running the release build installer, after the Installation complete message appears and I close it, I see it in the task manager still

@jor,
That’s interesting – I assume if you end both/any of those processes and try to launch Brave the browser still doesn’t appear, correct?

Can you try launching the browser in Private browsing mode? I’d recommend doing it by way of the flag (like the HWA suggestion above) --incognito to the end of the target path in the shortcut:
image

Yes, ending the processes does not affect the browser

Adding the incognito flag does not change it as well

Hi,

Is there any update? On my end, I see the Brave process start momentarily and then it kills itself
Similarly, it seems google chrome is also doing the same.