New Private Tab - Brave Search issue

When I open a New Private Tab it defaults to the Brave Search page. My settings state “New Tab Page Shows Home Page”. I do not like the Brave search, I don’t like the format of the page for the results. I have deleted the Brave search as an option. Please help.


How can this issue be reproduced?

  1. Open a Private Window
  2. Click “+” New Tab

Expected result:

Opens Homepage

Brave Version( check About Brave):

Version 1.43.93 Chromium: 105.0.5195.127 (Official Build) (64-bit)

Additional Information:

Change the Private tab search engine to Google or any other one of your choice ?

Good suggestion but it is set to Goggle. It doesn’t fix the fact that the private new tab page defaults to Brave Search.

In Private, there’s no way to change that for now. If you actually type in a search on your Search/URL Bar up top, you’ll see that it does search the engine you set for Private.

The settings for New Tab Page only applies to normal version, not for Private Window. Just like if you set Home Page to a particular site, it won’t go and will still default to Brave Search for your Home Page instead.

I know it’s been requested to change and I think they might work on it in the future, but it’s how they have it for now and there’s nothing we can do except to wait for them to adjust and give us the ability to change settings for Private Window.

Thank you for the reply and additional information. One of the reasons why I chose Brave is because it was supposed to be the do no evil browser. At one time Google was the do no evil company but that eventually passed. If that eventually passes for Brave then there is no major reason why a lot of us would continue to use Brave. Yes, I know there is a user base that is about the ad money but that isn’t me nor is that for everyone. I’ll wait and see, hopefully they remain the do no evil browser.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.