Issue with Brave search as home page

I have selected (https://search.brave.com/) to be my home page in the settings. When I click the home button, this page does open as a new tab within the window I already have open. However, a new private (Tor) window, which I don’t want, also opens simultaneously.

Can this be fixed to stop the new window from opening?


Version 1.36.122 Chromium: 99.0.4844.88 (Official Build) (64-bit)

Windows 10 Home 21H1, OS build 19043.1586

I just tried it on my end, no tor page is opened. Go to brave://settings/extensions and turn Off ‘automatically redirect to .onion sites’, from orange to grey.

1 Like

Yep, that worked. Thanks!

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.