Multiple websites not functioning due to Cookies or SessionStorage issues

On a new computer with the new Brave browser (Version 0.66.99) and am unable to use many of the familiar websites I have been accustomed to using. All refer me to disable my cookie blocker or " requires a modern web browser with the cutting edge support for WebCrypto (PRNG) and Web Storage."
I have tried disabling all of the security functions in order to get the many different sites to work and have not been successful.

Using Windows 10 Pro

Can you give am example site/s where the issue appears, @nate2051? And/or screenshot/recording of the issue.


Yes, I can.

First, the login site shown in the first image is taken in Chrome, here:

the second image is taken in Brave with all Shields down. You should notice that there is no place to enter login credentials:

Second, in this example, after the login credentials are entered, the website goes to a blank screen.

Third, in this example, after the login credentials are entered, the website goes nowhere. Nothing happens. This works on other browsers just fine.

Regarding the Bank of America login, I only get your results when I either block all cookies or scripts. You have allowed both of them for this website though.

Did this started happening only recently?
What are your default shields settings here: chrome://settings/shields?

Also it might be worth trying to update Brave to the current version 0.67.107.

Yes, you can see in the screenshot that all the shields are down. Yes, it started about 6 weeks ago when I got both a new computer and Brave released their update. Not sure if both or one of these is the culprit. Just haven’t been able to use Brave for close to two months now.

It looks like Brave Beta updated my normal Brave installation, that’s why I see this: image
Anyway, I’m going to look into my problem later, back to yours :smiley:

I know that your shields are down for those sites. I was just wondering about your global shield settings found here: chrome://settings/shields

@Medjan, I think you’re actually using Beta, not that Beta updated your Release install. My Release install shows this:

Yes it looks like I’m using Beta, but this seems to be an error. I have both versions installed. When I start the normal version I get to the screenshot posted earlier.
If I start the Beta version I see this:
(Note the different logo, and the “beta” next to the version numbers)

Later today I’m going to check if this happened before and open a Post if I didn’t find anything.
But we’re getting Off-Topic now :smiley:

1 Like

Is this what you’re looking for?

I didn’t mean that. You can either type chrome://settings/shields into your navigation bar, or go to settings and find the “Shields” section.

Is this what you are looking for?

Script and cookie settings are probably okay. Could you try to select “Block 3rd party fingerprinting” and restart the browser? I don’t think this will change anything though.

Tried that… no effect…

Did you give up on this?

No solution?

I don’t give up, although this looks like a tough case :smiley:

Could you try this:

  1. Update to the newest version, in case you haven’t already (v.0.66.100)
  2. Click on the profile button and open a Guest window
  3. In that new window, go to
  4. Disable the shield

The Guest window makes sure that no previously collected data interferes with anything.
Do you still not see the login form?

Didn’t even have to disable the shields… the login window appeared!! :slight_smile:

1 Like

It only appeared in the Guest window though, right? Or did the update fix your issue completely?

If it’s just working in the Guest window, you can make it work in normal mode if you delete your cookies.
Go here: chrome://settings/clearBrowserData and set the following:
Does this work for you? You could also try it with selecting “Cached images and files” as well.

Just to confirm, does the site work with Shields ON? (if you clear the cookies/cache before hand)

1 Like

Well, I thought it was working…

Guest mode works fine… normal mode does not.

I erased all cache, cookies, history, for all time… and I can not get the window to login, but it doesn’t respond after entering in credentials. Let’s me type them in, but when I hit Enter or select the Sign-In button… nothing happens. Works fine in Guest mode…


Any other suggestions?