Maximize Button Disabled

The ‘Maximize’ button in the upper right has recently been disabled.
image

image

image

Seems similar to an earlier closed issue Maximize button inactive

1 Like

Did you try this?

Please post an update whether if it works or not.

2 Likes

Yes, that worked. The Touch UI Layout was set to Default and after setting it to Disabled and relaunching, the button is now enabled. This may be due to my laptop (Microsoft Surface Pro 6) being a touch screen.

This also fixed another issue that started about the same time, with all the Extension icons being enlarged so the Address text box was tiny.

Thanks.

2 Likes

@PaulB So glad it worked! And you got a bonus fix to boot. :smiley:

You should mark your above post as the solution to let other community members and the moderators know your support topic was solved. You can find the “Solution” option at the bottom of your post. Take care. :slightly_smiling_face:

Done I’ve marked your initial response as the Solution. Thanks again.

1 Like