Maximize button inactive. I can't click on it

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Delete the any text above the line separator below before posting


Description of the issue:
How can this issue be reproduced?

  1. The icon is inactive, not bold like the X and minimize buttons
  2. I can’t click on it
  3. This happened after I did the recent brave update yesterday

Expected result:

Brave Version( check About Brave):

Additional Information:

Hi and welcome to the community. :slightly_smiling_face:

Can you provide the Brave version and OS you are using? You can find the information in brave://version - just copy/paste the first three lines into your post.

I can’t help, but there is another user who is experiencing the same problem. Maybe you can track that topic in case someone posts a solution there. No solutions yet but hopefully someone, either another community member or a moderator can help.

OS and Brave version would be quite useful. On my end I don’t see this issue on my Windows system — I’m able to maximize the the browser without any issue.

Hi, here you are:

Brave 1.36.109 Chromium: 99.0.4844.51 (Oficiální sestavení) (64bitový)
Verze d537ec02474b5afe23684e7963d538896c63ac77-refs/branch-heads/4844@{#875}
Operační systém Windows 11 Version 21H2 (Build 22000.493)

Do you have any extensions installed in the browser at this time?

Yes, I have some, but no any new ones, so it shouldn’t be it. But I just found out another thing. I am able to use maximize button, becaouse when I click on it and hold, it appears next to the original one, see screenshot. Then I move coursor, release it, and it’s done. Weird…
Screenshot 2022-03-08 19.12.53

Can you please try disabling your extensions temporarily and test to see if you still get the same results?

I tried, nothing changed. I also tried some cleaning (CCleaner), uninstalled and reinstalled Brave, but still the same.

I’ve reached out to some of our team to take a look at this this because this is a particularly strange issue. I’m also curious if you see this behavior in MS Edge and/or Chrome browsers as well or if this is specific to Brave?

@zubik,
Do you have any custom themes enabled in the browser at this time?

No I don’t, only customization is the samo colors as Windows have

Wow! I absolutely don’t know why, but now it suddenly works OK. And don’t ask me what I’ve done because I don’t have any clue.

Consider this topic closed, please.

1 Like

Glad it is now working as intended! The above may have had something to do with it. The team fixes issues in stealth mode sometimes. :wink:

You should mark the topic you created solved. Just reply to your post and if you would, please include a link to this one. This post had some things to check that could help someone else troubleshooting issues. :smiley:

I’m glad it’s working, but I think I’ll leave this thread open for now in the event the issue occurs again — especially since we don’t know the cause or the solution at this time.

Thank you for updating though.

Hi, Just ran into the same problem.

|Brave|1.36.112 Chromium: 99.0.4844.51 (Official Build) (64-bit) |
|Revision|d537ec02474b5afe23684e7963d538896c63ac77-refs/branch-heads/4844@{#875}|
|OS|Windows 11 Version 21H2 (Build 22000.556)|

removed all my extension and still doesn’t work.

greyx

@bigwillis234 Hi and welcome to the community. :slightly_smiling_face:

New Brave version just released (1.36.116). Might want to update your version and see if problem still persists.

Thanks for the suggestion.

Updated. Unfortunately it didn’t fix it

|Brave|1.36.116 Chromium: 99.0.4844.74 (Official Build) (64-bit) |
|Revision|fee9a47e86e981802390cb0d41c5ed7ea93c4f6f-refs/branch-heads/4844@{#1060}|
|OS|Windows 11 Version 21H2 (Build 22000.556)|

Did you try all the things suggested by Mattches in his replies above? I would work through those and see if your issue persists. Also, you might want to try closing anything else that may be open and try opening just Brave to see if the problem persists.

Tagging @Mattches so he is aware another user is experiencing the problem.

Alright. Not sure what part of it does it, but after uninstall → cleaner → reinstall → restart it seems to work now.

Thank you for the update @bigwillis234.
Note that the team is aware of this issue and will look into possible causes. Please let us know if the issue shows up again.