Live audio (from mic) not transmitting from conferencing apps

Description of the issue:

I don’t know if this ever worked for me. I haven’t found a browser-based video conferencing app which I can use with Brave.

Steps to Reproduce (add as many as necessary): 1. 2. 3.
Google Hangouts: mic appears to be working (green lines that indicate mic level change size when I speak) however other participants report not hearing audio

Reproduced in

Actual Result (gifs and screenshots are welcome!):

Once I got this error from

after restart, didn’t show that error, but also failed to work

Expected result:
People can hear me in web-based video conference apps

Reproduces how often:
regularly across reboots, works fine in Chrome

Operating System and Brave Version(See the About Brave page in the main menu):
Version 0.66.99 Chromium: 75.0.3770.100 (Official Build) (64-bit)
Mac OSX Mojave 10.14.5 (18F132)

Additional Information:

Can you check and see if you are blocking Autoplay on Google Hangouts? Try setting Autoplay to Allow and ensure that the site has access to your mic as well.

Yep, should have mentioned that. Autoplay is allowed.

Attached image that also shows that the HTML UI seems to detect audio – this screen shot shows just me alone in video conference, but have tried many other times and other people can’t hear me, but can hear each other.


1 Like

I see. So the mic is detected and working but actual output is blocked somewhere along the path. It’s very likely related to:

However, I’ve had several users report mic issues with Hangouts who have since resolved the issue and now can use the feature – including myself!

Just to see if we’re lined up, here are my permissions and settings for hangouts that I use to achieve audio throughput via mic:

This topic was automatically closed after 30 days. New replies are no longer allowed.