Google hangouts meet no longer working

Description of the issue:
Issue receiving Google hangouts meet audio
How can this issue be reproduced?

  1. Using a Google gsuite account, join a meeting with one or more additional participants
  2. Allow audio and video
    3.Confirm OS security settings allow access to mic and camera. Still cannot hear other participants but they can hear me.

Expected result:
Two way audio and video

Brave Version( check About Brave):
Yesterday’s beta build (77.0.3865.90)
Additional Information:
Mac OS 10.14.6

Hi @jimthejoiner,

Welcome to community and thanks for reporting this issue. I was able to reproduce it on my machine and am investigating the cause now. I’ll post any updates here.

Thanks again for writing in and let me know if there’s anything else that I can help to answerr in the meantime.

Thanks @steeven I think I may have figured it out today… I didn’t have to do this in previous versions but before updating to today’s beta build, I noticed the autoplay icon in the address bar was blocking, I clicked to unblock and sound worked as expected.

Hi @jimthejoiner - thanks for the additional info. I’ve learned from the team that this is a known issue, and the quick fix for now is disabling Shields as you mentioned.

@steeven good to know, I didn’t realise the autoplay blocking was part of shields. Looks like the setting to be asked is in there but perhaps being asked just needs to be more obvious with a popout similar to chrome.

Hi there

For me there is still no sound coming over speakers/headphones even with shields down for the hangouts page. Funnily enough, when I go to the Hangouts settings and choose one of the available sound outlets and play the test sound, the playback from my Soundcloud tab stops. It continues when I choose another headphones option.


This topic was automatically closed after 30 days. New replies are no longer allowed.