When will Brave work with Google Hangouts/Voice?

Whenever I make a call, with or without VPN, using Google’s Hangouts or Voice browser page, the call never presents me with audio and, afaik, no audio is heard on the other end. Targeted callers report the call is connected - there’s just no audio.

Same call, within the same desktop session, will work in Chromium.

Any idea on when this bug will be fixed?

Thanks…

Hello @emopausal

go to brave://settings/extensions and make sure the hangout is enabled

hope that help and have a nice day :slight_smile:

It is. Thank you for the reply.

This is one of those - “used to work in a previous rev but no longer” issues.

I do not have wildvine installed - could that be the cause?

you very welcome

i do not think that widevine has any affect

could you try to disable all extension and try again with shield on and another time with shield off

Yes, I’ve tried it with shields up/down. I’m not going to disable extensions because (a) it’s not feasible and (b) won’t lead to an acceptable solution. This was working before. Now it’s not. I’ve not added/removed any extensions between that interval.

Right now, the kludge work-around is to flip over to chromium for the call but I’m testing Vivaldi browser to see if I can get the same feature functionality from Brave/Chromium.

Thanks!

update to extension or the browser could lead to some compatibility issue so the point to disable all of them and if it work you renable them one by one back till you find the one that cause the issue

but it’s your call if you want to try that and you welcome and have a nice day :slight_smile: