I never recieved any ad from brave since Apr '19

Description of the issue:

I’ve started to use brave since April 2019, and I love it. Privacy and Speed means a lot to me and Brave suits me very well. But since my first instalation, I never recieve a single ad from Brave Rewards! NEVER!

I dunno when my country (Brazil) became supported but I always had Brave Rewards on, Max ad per hour in 5 and I even have a verified Uphold Account. Already did the following:

  • Turned Focus Assist off
  • Have notifications allowed for Brave Browser (even setted to superior priority)
  • Checked HTML5 Notifications (Bennish Notification Checker)
  • Uninstalled Brave and installed back with a new clean profile
  • Tested all versions (Standard, Beta [currently using] and Nightly)
  • Verified Regedit for possible errors

I don’t know what else to do, seriously. I think my location isn’t the problem since I installed TODAY the mobile version of Brave and already recieved 5-8 ads.

Brave Version( check About Brave):
Version 1.14.70 Chromium: 85.0.4183.83 beta 64 bits

Additional Information:

Need help ASAP.

1 Like

@gamazyn maybe you have installed && enabled some external, system-wide blocker like AdGuard?

Since you are on Windows (you mention regedit), and I do not run Windows, I may be of little help here, but, if you have AdGuard installed, go to AdGuard Settings > General and check/tick Show useful ads (like on the screenshot, topmost checkbox)

2 Likes

Thx for the reply, but I didn’t use any adblocker beside the Brave itselft.

1 Like

Are you using a gaming mouse?
I had the same problem a couple month ago and we figured out it was my mouse who wasn’t able to idle because it’s to sensitive.
Brave will only send you an ad if your PC is in idle and if your mouse is to sensitive your PC is likely to never idle.
Maybe test Brave with a different mouse and unplug your current one. :slight_smile:

Just visit “brave.com” and leave your mouse alone for about 15-20 seconds, after this move your mouse. If you are lucky you should get an ad. Good luck :slight_smile:

@gamazyn,
Thank you for your detailed report – I appreciate all the effort you’ve put into doing your own troubleshooting before opening the thread.

:point_up: @xRK asks an excellent question above that might tell us more about what’s going on.

2 Likes

That’s weird. I always get my ads when I’m active. Well, if I make myself a coffee or leave the PC for ten - twenty minutes, I don’t see how many ads came but I can see on the BAT that I get more when I am active.

Hi @Mattches and @xRK! Thanks for the help.

I do have a kind of ultra cheap gaming mouse, that’s more like a normal mouse with dpi control, but I dont think it’s the problem since, even if I uplug the mouse still getting no ads from Brave.

@xRK Im not entirely sure how gaming mouse can be culprit here :slight_smile:

I am not 100% sure but this was the problem in my case. I had several screen share meetings with an Brave technician. We tried everything to solve the problem (about 6 hours) and the solution was using a different mouse.

I was using a “Roccat Tyon” gaming mouse with 1000hz and a “Roccat Taito” mousepad.
After using a different one “a basic microsoft office mouse” it worked without any problems.
He told me Brave Browser will only send an Ad notification if the Browser recognizes your PC is idling, but when your mouse is to sensitive this will never happen.
My PC is right next to my mouse (about 25cm away) with 7 fans running at 1200rpm… maybe the “micro vibrations” on my table are enough for forcing it to stay active. But like i said - i am not sure.

And i have tried everything before to fix this problem on my own. I’ve even reinstalled Windows just for Brave Browser :sweat_smile:

Thats my old post - Brave Rewards are not displayed correctly

Quite exotic experience but I’m sure thats not my case.

1 Like

hola alguien buena tarde a alguiuen le psa que entra a la plataforma y no se ve la grafica ?

To help y’all, I’ll do a fresh install of a Linux distro and test Brave ads

In a Ubuntu LTS clean install, Brave ads works fine since I received 3 ads in 1 hour. But this isn’t my main OS, so I need help to fix my issue in my Windows OS