I have a different campaign than the one in my country - the ads do not earn bat

Good morning Brave Community :grin:

It’s strange. I’ve been checking the ads in my country in the sampson codes page and those campaigns don’t match what I see.

I don’t use VPN or something like that.

Today I get the CRYPTO campaign, but it doesn’t apeear there and don’t earn BAT.

I attached a photo so you can see the problem.

what appear :point_up_2:

what should appear :point_up_2: :point_up_2: :point_up_2:

I don’t know if this is normal. Please help. This is worrying. Let me know if you need something else. Greetings from Venezuela. @steeven

@Aleoncastelli maybe your device regional settings are set to another region?

1 Like

Thanks for replying brother. Maybe that can be the problem. How can I check it?

@Aleoncastelli well, it depends on which kind of device you are using, windows SO, linux

also, each category in the forum has sub-categories which come with templates you could follow, that way is easier and sometimes faster for us to find a possible solution, please use them next time

@Aleoncastelli The way to verify your settings on Windows is good, open up your Windows Menu and go to Settings. From there, you will see Time & Language. You’ll need to make sure your Locale, which is shown in Region, matches where you’re at. So it should say Venezuela. You’ll have to select for Country or Region and then I forget if it’s important for Regional Format to also match. I believe once you do that, Time Zone matches but make sure it does.

There was one person from Costa Rica for example. His friend couldn’t get ads. The solution he found was:

matching the locale on WIndows 10 ( Español (Costa Rica) instead of Español (Latinoamerica) ) fixed the issue for him.

So not sure if language selection plays a part too. There’s too much I need to learn. But yeah…wanted to answer the question you asked and then quote that last part/


You are right brother! Thanks a lot!. The problem is solved… I don’t know why, but it was misconfigured. It was configured as if I was living in Spain but I am in Venezuela :slight_smile:

Screenshot 2022-01-28 152736

I hope this article can help those who have the same problem.

1 Like

@Aleoncastelli yeah, it’s a weird thing. A lot of people don’t consider it and blow me off when I mention the possibility. I’m glad you were able to get it resolved. Just to make sure, you’re saying ads and BAT are appearing, right?

1 Like

Yes, they are showing up. Ads and BAT. My problem was solved :grin:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.