I can not show bookmarks toolbar only on "new tab" page but none at all or on any page

Where there some changes?

I’d like to see my bookmarks toolbar only on the “new tab” page but now i’m only able to show them on all pages or on none.

1 Like

@Gargo you can use Ctrl+Shift+B to hide/unhide bookmarks bar. Also, the team is working to add the option.


1 Like

Thank you for the answer. This is indeed a usable workaround, thanks a lot!

FYI: This option was already there but it seems it got removed somewhere in the middle of development.

We’re also adding an option for exactly this reason in the near future: