Bookmarks bar only in new tab

Until a recent update, the bookmarks bar was always displayed in the new tab - and nowhere else. This was ideal, and I’d like to request that this functionality be put back.

It sounds like you’ve just got the bar turned on. Have you tried turning the bookmarks bar off? You can do so from the Bookmarks portion of the menu, or by hitting ctrl+shift+b.

(When the bar is off, it only shows on the new tab page.)

The bookmarks bar is definitely off, as I have turned it on and off yet again just now. It still doesn’t show on the new tab page unless I turn it on.

Hmm… That’s bizarre. I’m using the latest build and it’s still there on my New Tab page. Whether I’ve got the bookmarks bar turned off or on.

Are you using a plugin that might be doing something to modify the new tab page?

Maybe something weird has just got corrupted in your install? You could export your bookmarks to save them then try following the instructions here to “reset” Brave and see if that fixes it…