When opening a new tab, if I configured in the settings to not show the bookmarks bar, don't show the bookmarks bar

In the settings, you can choose whether or not you want to hide the bookmarks bar or show it. I prefer to hide it because I don’t want people looking over my shoulder to see things I’ve bookmarked. As a “privacy focused browser”, I think you can understand that privacy isn’t just about what’s transferred over the Internet but also involves the physical hardware itself.

Now, when I am on a website, the bookmarks bar is hidden. That’s good and works as expected. But when I open a new tab, the bookmarks bar appears. I don’t want the bookmarks bar to appear, ever, unless I enable it from the settings.

Can we please fix this and make it so this information stays hidden? Thank you.


@jmort253 the fix will be available with 0.68.x release. Logged issue here

Thanks.

1 Like

Could there be an option to keep the old behavior? I prefer to keep the bookmark bar hidden when viewing pages to avoid distractions and maximize screen space, but I liked the behavior of it showing on a new tab because that’s when I’m most likely to use a bookmark.

Now I find myself ⌘+Shift+B’ing a lot more than I needed to in the past.

1 Like

@PadreZippo if not changed, the option will be available within 0.70.x release.

1 Like