Fix Reopen closed tabs are not opening in Maximized window mode( For links opened via "open link in new window" , see the video)

Sorry for poor quality video, but this is what can be submitted if the community is stingy and have 8mb video limit size…

see the video, i use gestures for performing these actions and as u can see the windows of closed tabs which are opened using open link in new window are not opening in maximized window mode… and to confirm you that the issue is not related with extension, i have also done the actions using the brave browser way… if you cannot understand the issue, ask me…

if you know how to open the closed tab in maximized mode everytime the reopen closed tab option is used…let me know it please because going all over the to top right maximize button everytime i wanted to maximize is irritating …i wanted it be automatic or easy

Temporary Hotfix. i use gestures to do everything what you see

In this video, i would show you that i managed to get my 1st request posted here to work

Upcoming threads

  1. Blocking youtube ads without usage of shields/Adblockers/3rd party softwares
  2. Brave Browser Architecture Cloning Win 8.1 to Win 11 VM use case
  3. Brave Browser 4k performance on win 11 virtualbox with win 8.1 as host os tweaks and tips
  4. Auto Shutdown + Network troubleshooter detailed explanation

Magical Extension which is helping me to make brave experience feel like a jet

you need to configure it 1st

The idea is that “open link in new tab” sets up the link to be more in queue position as it will go and fall into just bunch of other stacked tabs which are already opened before… so Swiping down the link and bring it in front of focus will help to give that specific link more attention, focus, immersion…etc

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Finally found a Super Effective Fix for this issue

Initially i made 1st video with a fix but i failed to show the “reopen closed tab” part on it…

So i made a 2nd video exactly matching the 1st video…it wont be exactly same but it will show you that the fix is working everwhere.

Also, Forgive me for this 2nd video’s quality, its loom team responsible for this quality…

i did not care about perfection because this is shown only for reference purpose… Most of the things won’t be clearly visible but the windows actions and the fix can be seen very clearly.

Solution ?

Consider the very 1st reply as “problem”

Previous Reply as “Workaround”

And this Reply as “Fix” , this method manages to fix the issue for 99.99%, that 0.1% fails due to this not being brave browser issue but rather its Microsoft issue…they may have failed to test it out and thus they are unaware…

The way to have this issue fixed is by “Keeping only 1 Browser window” open (close every other softwares which are running including File explorer (explorer.exe)) and then after you made sure that only 1 is opened, choose this option by right clicking on Taskbar…

once you have done this part, issue will be fixed as seen in the above videos

Watch both videos fully.