Cant' Log Into my Bank

All of a sudden I can’t log into my bank. When I click the always used “sign In” button, nothing happens. No messages, no warnings, no feedback.

I can using Microsoft edge, or my phone, but not using Brave. This is new, never had a problem before. Have not made any changes to Brave that I am aware of. If something changed, Brave did it. I did find other posts about this, but they pretty much said “I fixed it” without saying how in terms I could replicate on my version of Brave.

Any ideas?

Description of the issue:
How can this issue be reproduced?

2.Click sign in button

Expected result:
Nothing happens. Can’t sign in.

Brave Version( check About Brave):
Additional Information:

I just tried it. it works correctly. it means there is something wrong with your settings

if you have vpn extension - disable “turn off website referer” . Or disable extensions one by one and try again
also brave://settings/shields - block fingerprint switch to "standart’ if it “agressive”

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.