Brave blocks login for online banking

I have sifted through a lot of topics, I see a lot of people with the same problem, with different banks, but I don’t see the solution. I have to change browsers to get into a bank. What’s the problem? I use windows 10 and a VPN

@Trassa Have you tried changing or disabling Shields? Sometimes your settings there can cause issues as banks want to be able to fully fingerprint you in order to let you sign in.

yes, sorry, I should have mentioned that shields are down and pop-ups are allowed

@Trassa Ok, so what I did was move your topic over to Web Compatibility as that should be a more proper fit. I’m also going to share the template below that would have been provided to you if you tried to create a topic. Do everyone a favor and provide the details, that was Fanboynz or whichever staff takes a look into it might know a little more and be able to try to help resolve the issue.

I know part of the description is that you’re saying unable to login to your banks. But try to be more descriptive as to what the issue is and if you’re getting any error messages. By being more descriptive, I mean things like the Okay button doesn't work when I click or site freezes when attempting to login or whatever is happening.

Description of the issue:

Exact URL of the website in question:

Did the issue present with default Shields settings? (yes/no)

Does the site function as expected when Shields are turned off?

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no):

Does the site work as expected when using Chrome?

Brave version (check About Brave):

Lastly, just want to confirm:

  • Does it work if you don’t use VPN?

  • What happens if you open in Private Window and try to login?

Which bank specifically?

1 Like

Good morning, thank you for this support. Any bank, if I switch to Firefox it let’s me in right away! All it does in Brave is blink, so I click again, and it blinks, click, blink, click, blinking annoying.

Trassa nz!

hello again, I’m just checking in to let you know that the problem persists with or without a VPN, and instantly allows me to log in on another browser. Is it possible that there is a setting in Brave that could be affecting this?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.