Bug on "Show bookmarks bar" menu option

My Issue: Opening one or more new tabs then re-introduces the ‘Bookmarks’ bar (directly under the URL bar - area) is if it’s not already disabled. Clicking to disable it (Again) shows me it’s already disabled.

My Environment:

Windows 10 Build 17134.706
Multi (2) Monitor Display (on Extend mode)
Brave - Version 0.63.48 Chromium: 74.0.3729.108 (Official Build) (64-bit)

Desired Fix: Make this screen-hogging toolbar go and stay away! :slight_smile:

Thanks for reporting @th3brave1,

It’s a known issue where bookmarks bar not hide when you open a new tab (even if you have it disabled in Settings). We’ve an issue logged for this, And waiting for upstream fix from Chromium.


Darn I really checked around the forums first and was happy to report. Sorry for wasting time. Love the browser by the way. Coming from FF damn BB is fast!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.