Brave Bookmarks Bug Report

The latest version of brave offers to import bookmarks at top of every tab. But while in settings there is an option to disable that bookmarks bar. But it only disables in the settings but not in every tab. Pictures will tell you a better version of this story. I hope you guys fix this little bug.

Even though I disable the “Show bookmarks” it still continues to show me in new tabs.

And I actually tried it by creating a new-profile but it still doesn’t fix.
Version : 1.25.70 Chromium: 91.0.4472.77 (Official Build) (64-bit)

Here (see screenshot), there’s two settings for bookmark bar.

1 Like

The problem is solved.
Thank you.

1 Like