Brave window opens then instantly closes after latest Windows update

Description of the issue:

Since the latest Windows update Brave open then instantly closes. I was able to open a new incognito window, but if I try to go to settings, it closes that too. The Brave process keeps running in the background without anything being visible.

I tried uninstalling and reinstalling Brave, the same thing happens.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

Open Brave

Actual Result (gifs and screenshots are welcome!):

Window opens then closes instantly.

Expected result:

Window opens and remains open.

Reproduces how often:


Operating System and Brave Version(See the About Brave page in the main menu):

Windows 11 22H2 Build 22621.2428
Brave - cannot open About Brave page, I am assuming the latest version since I also tried reinstalling it.

Additional Information:

I am also running Bitdefender antivirus on that machine, there might be a connection?

@navi might need more info from you. Such as, are you using vertical tabs? Check out below:

I use vertical tabs indeed.

I tried to start Brave while disabling vertical tabs and got this error message:

PS C:\Program Files\BraveSoftware\Brave-Browser\Application> [33176:23664:1017/] :components\enterprise\browser\controller\ Could not create policy manager as CBCM is not enabled.
[33176:23664:1017/] :components\enterprise\browser\controller\ Cloud management controller initialization aborted as CBCM is not enabled.
[33176:23664:1017/] Malformed extension dictionary for extension: odbfpeeihdkbihmopkbjmoonfanlbfcl.  Key external_update_url has value "", which is not a valid URL.

Have you tried right clicking on the brave icon and opening a incognito window (which is purple) and disabling the theme?

Worked for me

It worked, thank you! Based on the previously shared error message it’s the Brave Wallet extension that was crashing.

1 Like

version 1.59.120 has now fixed this

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.