Brave Dev Browser opening and immediately closing


**Description of the issue: Every time I try to open Brave Dev Browser, the window opens and then immediately closes again.
How can this issue be reproduced?

  1. Click on Brave icon on taskbar, or double-click icon on desktop
  2. Browser window opens and then immediately closes

Expected result: Browser opens and displays my home tabs

Brave Version( check About Brave): unsure as the browser window does not stay open long enough to be able to do anything

**Additional Information: The normal version of Brave appears to work as expected and when opening Brave Dev Browser on another user profile on the laptop, the browser opens and offers the initial setup

4 Likes

I am experiencing the exact same issue, each symptom.

The original Brave browser opens and works fine (Version 1.2.43 Chromium: 79.0.3945.130 (Official Build) (64-bit))

Edit: I am also unable to open it in Safe mode

windows key + r and then Brave.exe /safe same symptoms happen, it opens and immediately closes.

1 Like

Same… Just updated this morning, was hoping for a Chromium 80 build (no idea if that’s what downloaded), Brave relaunched with all saved tabs… but almost immediately crashed.

Re-Opened Brave, saved tabs now gone, but still crashed. Rebooted and of course Brave still crashes without any saved tabs open. :frowning:

It’s the same for me, I got home, I went to open Brave and it closes immediately.
I had to go back to the Chrome to work

HI Guys

Major issue with Brave i was using Beta then it stop loading just crashing.

So i went back to stable release this has just upgraded and now this is doing the same!!

On Windows 10 Pro doing t on all 3 Pc’s any idea how i can fix it?

Same as everyone else. Instantly opens and closes before I have a chance to do anything.

Same issue. Was working yesterday and not today. Downloaded the Beta version and it works, but lost all my settings.

Windows 10 - latest
Latest Brave release, updates were on. reinstalled, delted and reinstalled, reboot, etc…

Exact same issue.

Brave 80.1.3.113
Windows 10 Pro desktop with all the latest updates.

+1

Brave 80.1.3.113
Windows 10 Home 18363.592
nvidia drivers 442.19

Same issue on MacOS Catalina.

Brave 80.1.3.113.

If you have Sync enabled and manage to keep Brave running long enough, try disabling “Bookmarks” in the Sync settings - it fixed it for me.

It might be worth disabling your network connection to stop Sync running and might let Brave start up.

1 Like

Disabled the network adapter and still same thing. I can’t get to the settings quick enough before it closes.

Do you happen to know a run command to start brave without Sync? I tried brave.exe /safe but it didn’t work :confused:

Edit: The original Brave is working just fine. But sync is not enabled on it.
[Version 1.3.113 Chromium: 80.0.3987.87 (Official Build) (64-bit)]

On Windows 10, 1903 build18362.592

Same issue on Win 10. Following…

Same here, open close straight away, no time to try anything.

All these issues with sync (if that’s what it is) getting to be pretty sh$%^y. I’m fed up of it, but this is the prize, not even being able to open a browser window at all is garbage.

I don’t care what privacy I get, or what rewards are offered, I just want the dam thing to work, that is the absolute minimum - especially when 90% of my work is web based.

Sorry Brave, I might just jump ship back to Firefox.

Are you using the BraveDev version or the standard Brave version?

Regular Brave, no insider crap, nothing special, full on “stable” release. This is becoming a joke.

Unfortunately, it’s still the same issue, the browser closes down before you can do anything.

I’ve also tried launching using the /safe command, but get exactly the same issue.

I was using a Dev version

Same here. Using stable. Atm unusable…

So, if this is sync malfunctioning, why does going off line still cause a crash?

And if this isn’t sync, what service on the backend is failing that’s forcing the app to crash? I opted out of analytics so I really hope there’s nothing nasty being sent back.