Brave Rewards stopped coming

Now for at least for a month I haven’t gotten any ad notification on my Laptop. Checked my notifications are on ,I even get notifications from websites from the browser. Also checked for availability of Ads from Also have set the Maximum number of Ads per Hour to 10. Also checked on brave://rewards-internals/ Key info seed: Valid and also it shows browser has downloaded the latest Ad Catalog(Have Attached the screen shoots). Still don’t know why am I not seeing any Ads
Windows-11 Brave-Version 1.32.113 Chromium: 96.0.4664.45 (Official Build) (64-bit)

1 Like

I am experiencing the same problem. Ad Diagnostics as follows:

Ads enabled: true
Locale: en-US
Catalog ID: 4b1d8550319ab3c9b4e618fd853b0755b8d6f172
Catalog last updated: 12/3/21, 1:41:05 PM
Last unidle timestamp: 12/3/21, 4:47:00 PM

Just as a side note I have not seen any ads at least since November.

1 Like

Same issue for me on my laptop (which is my only verified wallet). I stopped getting ads sometime in October. Everything is configured correctly (# of ads, permissions, notification settings, not in full-screen mode, no VPN, etc), but the only rewards I get are from opening a new tab.

Meanwhile, I still get regular ads on my phone.

1 Like

hi, can any of you try enabling this option?

@andrewdillonpoetry @niemczkj @Demolusher

1 Like

I have the exact same issue on both Windows 10 and the Android app.

Doesn’t matter without this setting works normally

I enabled a few hours ago, but still no ads.

@andrewdillonpoetry mmm go to brave://rewards-internals in the logs tab, if you don’t have the detailed logging enabled activate it here: brave://flags/#brave-rewards-verbose-logging.

then look for errors related to notifications or unblinden tokens

I have the same issue - Seems like a few of us do

1 Like

I know it is supposed to work without enabling that, but for me that wasn’t the case half a month ago…

thanks, I tryed both of them things @JohnDproof but still is the same - any further thoughts?

the second thing wasn’t supposed to solve the problem, I’m trying to understand what could be the cause of your issue, so I need to know which errors are you getting in the logs so I can have a hint

Thanks! It looks like theres no log details since Nov 1 (which is when i stopped getting ads I think)

Thanks for your time on this.

Most of the year, I was consistently getting this error related to unblinded tokens:] Failed to get signed tokens

I haven’t received that error yet this month, but have been seeing this message:] No need to refill unblinded tokens as we already have 30 unblinded tokens which is above the minimum threshold of 20

For notifications, I these messages, but only for today:] Notifications not allowed] Ad notification not served: Not allowed due to permission rules

Neither of those errors appear in the logs before today.

I haven’t changed any permissions settings, so anything that changed came from a Brave update.

1 Like

I’ve also tested push notifications, and they are working.

@andrewdillonpoetry this is the one I was looking for, I had this same issue up until 3-4 days ago.
so enabling brave://flags/#enable-system-notifications didn’t work? try with this brave://flags/#brave-ads-custom-notifications

I think this should work for you because you are the only one whose issue looks exactly like mine did


@Demolusher, sorry I overlooked this, I have seen others post before that after upgrading to windows 11 the rewards stopped working for them, myabe is a compatibility issue. let me know if the options I shared work for you or not

1 Like

thanks for this - ive now had 3 ads within an 30 minutes, so looks like were back on track!!


This is the latest log, Also enabled that notifications flags. But still not even getting Rewards for the Background Image on the new tab.

I don’t think so Windows 11 is the problem because the last ad I saw was on 11th Nov and I updated to Windows 11 on 26th Nov so this much late reaction?