Brave Browser stuck on Cloudflare loop

**Description of the issue: I am trying to get on a website but am stuck on cloudflare loop and wont be redirected. I know the website is working because I checked on a different browser and also a different device. I have cleared my cookies etc, while also I disabled the 404 archive option in the help tips.

**Expected result: Just want to get on the website

**Brave Version( check About Brave):
Version 1.22.70 Chromium: 89.0.4389.105 (Official Build) (x86_64)

Additional Information:

Thanks for reaching out to us.
I’m able to visit the site without issue, using the latest stable build on macOS. Can you please try clearing your cache/browsing data for the site and see if you’re able to visit after doing so?

I’ve already tried that while also clearing the cache and browsing data and closing and quiting the brave browser completely. With no luck. I have also tried creating a new profile as well.

1 Like

Very strange – are you using a VPN at this time? When you tested the new profile, did you make sure to close the original profile window that was open (so only one window w/the new profile was open)?

No I am not using a VPN, and yes I tested the new profile and closed the original profile window. Still not working

1 Like

Hey @Tannerk08 if you have access to a VPN, could you try from a different location? (in a private window)

Doesn’t work, I tried the VPN also. I was able to get on the website yesterday so I’m not sure what has changed in the 24 hours

Which location are you testing? I was able to load the site from NZ and US (California loco)

I am on east coast and have just tried California as well as Germany and China.

Does turning off shields help with the redirection? Do you see similar redrection issues on other browsers installed?


You the man! Solved my issue it was the shield!

Just for further debugging, which shield option is causing it?

I just turned off the shields for the site completely in the top right next to the Brave rewards symbol. Would you like me to further test this issue if so please direct me on what I need to do. Thanks again for the help.

  • Enabled shields
  • Then confirm it breaks again.
  • Then just turn off various options (in the address bar), see which shield option fixes it.

Basically, see which of the shields options in the url bar is causing it

It is the fingerprinting blocked (standard) shield option. When I allow fingerprinting the website loads up instantly, when I turn the shield back to standard blocking it goes back to redirecting cloudflare page.

1 Like

Thanks for confirming @Tannerk08

Just gathering more info to log a ticket for further investigation

Can you screenshot the endless lock up? and screenshot the dev console (F12) during the loop?

Great stuff @Tannerk08, one last request. Can you screenshot the expanded, Click on triangle in the POST errors in the dev console (from the screenshot above)