Both devices generating sync code

This is ridiculously annoying. Trying to sync 2 desktops. No matter how I do it, each computer is displaying sync codes. All I need, I think, is one to display a code and the other to display a spot to put the code. Instead I just have 2 computers putting out codes. There is no ‘i have a code’ button like the dumb instructions say

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Delete the any text above the line separator below before posting


Description of the issue:
How can this issue be reproduced?

Expected result:

Brave Version( check About Brave):

Additional Information:

You have to go to brave://sync/ → Manage your synced devices for it to work, then click "Create a new Sync Chain."

There is no option. I already created one with 2 devices and wanted to add a 3rd

From one of the devices that are already synced, go to Manage your synced devices, then View Sync Code. Save that sync code to the 3rd device, and on that device, click Start using sync, then “I have a Sync Code.” Then put the sync code into the box, and it should work.

There is no start using sync or ‘i have a sync code’ on either device. That’s what I’m talking about. Even clicking leave sync chain does nothing. I can say from a new user perspective the whole sync process should be rethought. It should be much simpler than this

Not very sure; confirm that your version is at or above v2.

Yes it was downloaded and installed last week

I’m having this problem too, except I’m just trying to re-sync one laptop to my mobile, something that’s already been linked up for a year now but for some reason they refuse to recognize each other.